Difference between revisions of "Talk:RUT9xx Firmware"

From Teltonika Networks Wiki
Line 55: Line 55:
  
 
FW ver.: RUT9XX_R_00.05.01.4
 
FW ver.: RUT9XX_R_00.05.01.4
 +
 +
== SSTP NO LONGER FUNCTIONAL IN FW RUT9XX_R_00.06.00 ==
 +
asked 11 hours ago in Networking by Markus
 +
 +
I'm using SSTP on RUT955. It worked fine in RUT9XX_R_00.05.04 but after a firmware update to RUT9XX_R_00.06.00, VPN is not established. It seems the router doesn't even try to connect.
 +
 +
I’ve already reset the device to factory defaults and reconfigured from scratch. Unfortunately, without success.
 +
 +
After a downgrade to RUT9XX_R_00.05.04 the SSTP VPN connection is functional again.
 +
 +
Any idea how to solve this?
 +
 +
Thanks!
 +
 +
Added by KerryK
 +
I also observe the same problem with RUT9XX_R_00.06.00

Revision as of 03:08, 1 March 2019

Are these firmware applicable to all region-versions of RUT 955 devices?

As there are atleast three different versions available depending on region, that I know of.

FW availability based on region

Hello,

FW versions are not region dependent, i.e., any of the Firmwares provided in the RUT9xx Firmware page will work in any region.

BUG on RUT950 LTE : negative mobile data limit value (on both sim card)

Hello, I've just bought RUT950 LTE, with last firmware (RUT9XX_R_00.04.233), and i got negative value for mobile data consumption on both sim card. Due to mobile data limit, all LTE traffic was locked. I had to clear the counters to bring up again the traffic. Anyway, is it also possible to add a NumberBox to manually force the current data consumption ratio ?

Thanks.

Unable to load router login page after upgrade to 5.02.5

I am unable to reach the router login page after upgrading and face the following error:

/usr/lib/lua/luci/dispatcher.lua:261: bad argument #1 to 'pairs' (table expected, got nil) stack traceback: [C]: in function 'pairs' /usr/lib/lua/luci/dispatcher.lua:261: in function 'createtree' /usr/lib/lua/luci/dispatcher.lua:107: in function 'dispatch' /usr/lib/lua/luci/dispatcher.lua:93: in function </usr/lib/lua/luci/dispatcher.lua:93>

Is there a fix? Thanks.

Firmware for old HW revision

Hello,

we have probably pld HW revision of RUT955 (HW rev 0202) and firmware downloaded from here is to big. Is it possible to get FW for this RUT955? We have FW version 00.01.497 on it and on all four routers we have is sometimes problem with OpenVPN connection (router as client). VPN connection is not established after first boot (sometimes...) and it connect after 1-2 restarts...

Thanks for answer Vlada

suddenly unable to load router login page

/usr/lib/lua/luci/dispatcher.lua:261: bad argument #1 to 'pairs' (table expected, got nil) stack traceback: [C]: in function 'pairs' /usr/lib/lua/luci/dispatcher.lua:261: in function 'createtree' /usr/lib/lua/luci/dispatcher.lua:107: in function 'dispatch' /usr/lib/lua/luci/dispatcher.lua:93: in function </usr/lib/lua/luci/dispatcher.lua:93>

Router was working some days ago, but now I cannot access.. Rebooted the router through SMS command. Fixed it for now..

FW ver.: RUT9XX_R_00.05.01.4

SSTP NO LONGER FUNCTIONAL IN FW RUT9XX_R_00.06.00

asked 11 hours ago in Networking by Markus

I'm using SSTP on RUT955. It worked fine in RUT9XX_R_00.05.04 but after a firmware update to RUT9XX_R_00.06.00, VPN is not established. It seems the router doesn't even try to connect.

I’ve already reset the device to factory defaults and reconfigured from scratch. Unfortunately, without success.

After a downgrade to RUT9XX_R_00.05.04 the SSTP VPN connection is functional again.

Any idea how to solve this?

Thanks!

Added by KerryK I also observe the same problem with RUT9XX_R_00.06.00